Users Online
Guests Online: 2

Members Online: 0

Total Members: 165
Newest Member: xdiesp
Spam Poison


Login
Username

Password



Forgotten your password?
Request a new one here.
Hosting Donations Welcome
Donate towards my web hosting bill!
Shoutbox
You must login to post a message.

03-11-2019 16:51
Baltic where are you.

12-10-2019 23:44
Still here, shame Baltic seems not to be joining anymore. Still, he keeps giving us this place. 2020 is around the corner. Grin

08-08-2019 23:19
Hey buddy. Nice to hear from you. And girlfriend, after many years...so do I ! Shock

28-07-2019 15:19
HI TB! Yep, still around. Haven't been here for months though, all well, have a girlfriend, Shock

11-07-2019 01:38
Hey guys. Are we all still around?

28-04-2019 18:53
So, was a while not around, am just here to see whats happening

07-02-2019 02:20
Hi Spy. I was in Germany for about 1.5 years. Glad to be back in the USA except for this crazy President

11-11-2018 14:51
Half Life 3 VR, Valve is working on 3 new big titles, in VR! Will HL3 be one of those?

05-11-2018 20:11
WOW! How fast time flies by! One more month and 2018 is coming to a end! What kind of great games will we play in 2019 ???

06-10-2018 16:56
I read your old thread about moving to there and in there you said you would go from 2017 to 2019, o well, it is indeed almost 2019.

Shoutbox Archive
View Thread
 Print Thread
teleport destination
luke9511
well right now with that vertex error i cant get the map to even run, but how would i find that brush? and by the way im sorry for all the questions

EDIT:never mind i figured it out and deleted that brush Smile
Edited by luke9511 on 14-07-2007 21:44
 
Baltic Forever
Don't worry about all of the questions. That's what we are here for. Smile

Click on "view" then "Go to Brush Number" and enter 8834 then press OK. If you don't see any brush, then press the Backspace key which will delete it.
< It may be difficult at first. But don't Give Up. >
 
luke9511
well the microbrush and the leak has been fixed now i just need to fix it so that it can be played but whats causing that vertex error i dont know
 
DennisG
yeah the VERTEX_BUFFER_SIZE is probably because you are new at mapping and are doing something wrong. all i can say is read this
http://developer....eometry%29

Some optimization of your map should help. and always try and keep your brushwork clean and have nothing going through eachother.
 
www.dennisglowacki.com
luke9511
well i also said this was a port from half life 1 so thats also where most of the problems im having come from
 
luke9511
i have some good news and some bad news the good news is my map runs finally, but the bad news is i have really bad texture problems, i will take a video with fraps so you can see
 
Baltic Forever
Strange. Frown Will be interesting to see the video.
< It may be difficult at first. But don't Give Up. >
 
DennisG
i hope we can help Smile
 
www.dennisglowacki.com
luke9511
ok heres the link to download the video, you need the divx codec and a program to unzip it http://www.mediaf...yzje4t1rnb
 
DennisG
xvid is better Cool
anyway
that looks bad. Sad so your porting this from hl1. so you converted the wads using xwad? um.

hmmm.....
 
www.dennisglowacki.com
luke9511
cubedude89 wrote:
xvid is better Cool
anyway
that looks bad. Sad so your porting this from hl1. so you converted the wads using xwad? um.

hmmm.....
yes but im wanting to replace all the textures
 
Baltic Forever
Yep, thats bad.

Could you attach a couple of the texture files so that we can take a look at them (vmt and vtf).
You could also try scaling the texture on the brushes.
< It may be difficult at first. But don't Give Up. >
 
luke9511
Baltic Forever wrote:
Yep, thats bad.

Could you attach a couple of the texture files so that we can take a look at them (vmt and vtf).
You could also try scaling the texture on the brushes.
here ya go, this is in rar format http://www.mediaf...r1sl1wniyb
 
Baltic Forever
The texture and shader settings are all wrong.
The textures should be set to "Nice Filter", and the shader should be set to "LightmappedGeneric"

I could fix all of the textures, but it would have to wait until tomorrow (very tired now). Sad
< It may be difficult at first. But don't Give Up. >
 
luke9511
Baltic Forever wrote:
The texture and shader settings are all wrong.
The textures should be set to "Nice Filter", and the shader should be set to "LightmappedGeneric"

I could fix all of the textures, but it would have to wait until tomorrow (very tired now). Sad
only thing is though is that im not using those im using the textures that are used in source
 
DennisG
ill look more into this tomorrow also
 
www.dennisglowacki.com
luke9511
thanks for all the help
 
Baltic Forever
If you converted the map for HL2, then you would need to replace all of the textures manually. I had the same problem with SoF2. I have noticed in your map that all of the brushes are only 1 unit thick (the ones I checked anyway). It would be better to build the map from scratch. I did compile the map myself, but it kept crashing HL2. Rebuilding the map maybe the only option. Frown
< It may be difficult at first. But don't Give Up. >
 
luke9511
Baltic Forever wrote:
If you converted the map for HL2, then you would need to replace all of the textures manually. I had the same problem with SoF2. I have noticed in your map that all of the brushes are only 1 unit thick (the ones I checked anyway). It would be better to build the map from scratch. I did compile the map myself, but it kept crashing HL2. Rebuilding the map maybe the only option. Frown
well its meant for counter strike source and it works in css and i did fix some of the walls
 
Baltic Forever
I did try converting the map myself, but the result was more than 170 solids were missing. Sad
< It may be difficult at first. But don't Give Up. >
 
Jump to Forum: